All major browsers now automatically mute videos that autoplay. For example, check out this article from Google, which explains how this policy works in Chrome.

Because this is a policy that’s enforced by the visitor’s browser, there is no way to force videos to autoplay with sound. If you want videos to autoplay, the visitor must manually unmute them.


Note: Browsers will not mute a video that does not autoplay. You can always disable the autoplay feature to ensure that your videos play with sound enabled.

Do you want your videos to play automatically when someone opens it? To help you fix this, we’ve come up with the solution for you in this guide.

Where do you find the Autoplay feature inside Hippo Video?

With Hippo Videos’ Autoplay feature, you can easily trigger your videos to automatically play when a user opens it. And, the best part is, you can choose to enable or disable the autoplay feature for each video, according to your needs.

  1. Sign-up here, if you are a new user or go to Videos and Documents and select the video you wish to enable autoplay.

  2. Click on the Video Settings from the right tab.

  1. Then, click on the Settings. 

  2. Tap on the toggle switch near AutoPlay Video to enable the autoplay feature for the selected video

  3. Now, you’ll see the success message on top of your screen.
    Note: To make the autoplay feature enabled for all the videos i.e. set as default, then check the box right below the option. 

  1. Once done, click the Apply button. Now, this setting will allow your videos to play automatically.